#1  
Old 11-18-2016, 05:21 AM
MisterHankHill's Avatar
MisterHankHill MisterHankHill is offline
Little Boo
 
Join Date: Nov 2016
Location: England
Posts: 7
Avatar problem?

I tried two different avatars that were within the pixel limit and, while I can see them in my profile, they don't show up in threads when I post. Is there a problem or is this normal?
Reply With Quote
  #2  
Old 11-18-2016, 08:31 AM
TheBossInTheWall's Avatar
TheBossInTheWall TheBossInTheWall is offline
Evil Dead
 
Join Date: Oct 2012
Posts: 1,800
Quote:
Originally Posted by MisterHankHill View Post
I tried two different avatars that were within the pixel limit and, while I can see them in my profile, they don't show up in threads when I post. Is there a problem or is this normal?
Not sure if this is your issue, but there are two places for avatars. One is your profile which just shows up there and another is for your posting avatar.

I put a circle around when you need to click. This screen is the User CP, I assume CP meaning control panel. The User CP link is the first link in the black bar with FAQ, Community, Calandar, etc. Should always be on any page of the forum.
Attached Images
File Type: jpg avatar.jpg (47.9 KB, 1 views)
__________________
Faux News, telling you what you think you already know!
Reply With Quote
  #3  
Old 11-18-2016, 08:37 AM
MisterHankHill's Avatar
MisterHankHill MisterHankHill is offline
Little Boo
 
Join Date: Nov 2016
Location: England
Posts: 7
Quote:
Originally Posted by TheBossInTheWall View Post
Not sure if this is your issue, but there are two places for avatars. One is your profile which just shows up there and another is for your posting avatar.

I put a circle around when you need to click. This screen is the User CP, I assume CP meaning control panel. The User CP link is the first link in the black bar with FAQ, Community, Calandar, etc. Should always be on any page of the forum.
That was my issue, thanks for your help!
Reply With Quote
  #4  
Old 11-18-2016, 11:23 AM
TheBossInTheWall's Avatar
TheBossInTheWall TheBossInTheWall is offline
Evil Dead
 
Join Date: Oct 2012
Posts: 1,800
Quote:
Originally Posted by MisterHankHill View Post
That was my issue, thanks for your help!
NP! :)
__________________
Faux News, telling you what you think you already know!
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:39 AM.